Error fetching proofs

Hi all,

I ran into an error on the dashboard that has made my stake stuck.

Everything was working fine, deposited 32 ETH into the EigenPod, Restaked, etc.

I then needed more stake to get into the top 30 TLV to join the EigenDA AVS.

I deposited 28k ETH into the EigenPod and now all functions are broken.

For instance when I try to Restake it goes through a “Fetching Proofs” process but ends up with an error after about 2 minutes of waiting.

It’s a bit concerning that if a large operator deposits ETH into the EigenPod that the dashboard breaks.

Not sure if this is a dashboard issue timing out because it is trying to calculate 890 proofs for each validator or if this is a bigger issue that needs to be fixed on-chain.

I’ve reached out to EigenLabs support but nothing has worked.

Any ideas on how to go forward?

Can I manually interact with the smart contract to take these actions? Any resources on this?

Or is there a github for the dashboard that I can look through to find the issue?

Thanks in advance!

Trying To Restake:



I’m sorry to hear about your issue; that seems pretty extreme.
I would recommend contacting EigenLabs support and following what they tell you step by step.
As far as I know, if you run 1 EigenPod, then you can only ReStake 32ETH in order to ReStake more, you will need to spin up more nodes.

Happy to take a look if needed.
I think you can interact with the contracts to get the funds out if they are stuck.

1 Like

Oh so you need a separate EigenPod per 32 ETH validator?

Any resources confirming this limit?

1 Like

You can have multiple validators per EigenPod.